Thursday, May 26, 2016

URI Online Judge Solution 1017 || Fuel Spent

URI Online Judge | 1017

Fuel Spent

Adapted by Neilor Tonin, URI  Brazil
Timelimit: 1
Little John wants to calculate and show the amount of spent fuel liters on a trip, using a car that does 12 Km/L. For this, he would like you to help him through a simple program. To perform the calculation, you have to read spent time (in hours) and the same average speed (km/h). In this way, you can get distance and then, calculate how many liters would be needed. Show the value with three decimal places after the point.

Input

The input file contains two integers. The first one is the spent time in the trip (in hours). The second one is the average speed during the trip (in Km/h).

Output

Print how many liters would be needed to do this trip, with three digits after the decimal point.
Input SampleOutput Sample
10
85
70.833
2
92
15.333
22
67
122.833


URI Online Judge Solution 1017 || Fuel Spent in C Language





#include<stdio.h>
int main(){
 
    int time, av_value;
    float fuel;
 
     scanf("%d %d", &time, &av_value);
     fuel = ((time * av_value) / 12.0);
     printf("%.3f\n", fuel);
     return 0;
 
}






See or Download code from Dropbox
URI Link

No comments:
Write comments

To know more about the problem, give us your valuable commment. We'll try to help you. Thanks

All rights reserved ©2016 -URI ONLINE JUDGE SOLUTION | Developed by Maniruzzaman Akash

© 2016 URI ONLINE JUDGE SOLUTION. Developed by Maniruzzaman Akash | Distributed By Gooyaabi Templates
Powered by Blogger.