Read two integer values. After this, calculate the product between them and store the result in a variable named PROD. Print the result like the example below. Do not forget to print the end of line after the result, otherwise you will receive “Presentation Error”.
Input
The input file contains 2 integer numbers.
Output
Print PROD according to the following example, with a blank space before and after the equal signal.
Input Samples | Output Samples |
3 9 | PROD = 27 |
-30 10 | PROD = -300 |
0 9 | PROD = 0 |
Solution in C language:
#include <stdio.h>
int main()
{
int A, B, PROD;
scanf("%d%d", &A, &B);
PROD = A*B;
printf("PROD = %d\n", PROD);
return 0;
}
Solution in C++ language:
#include<iostream>
using namespace std;
int main(){
int A, B;
cin >> A >> B ; //scanf("%d%d", &A,&B);
cout << "PROD = " << A * B << endl; // printf("PROD = %d\n", A*B);
return 0;
}
Solution in java language:
import java.util.Scanner;
public class URI_1003 {
public static void main(String[] args){
int A, B;
Scanner sc = new Scanner(System.in);
A = sc.nextInt();
B = sc.nextInt();
System.out.print("PROD = "+(A * B)+"\n");
}
}
This is a simple summation problem. Just take two input from user and then print the sum writing the word "PROD = ".
I think, there will be no problem to clear the above problem. Since if you face any problem to solve the question , you can better comment below.
URI Link
Why I'm getting presentation error
ReplyDelete